「WordPress 3.7」から「WordPress 4.0」に対するセキュリティアップデートは2022年12月1日で提供終了

2022年9月8日

WordPress.org公式ブログでもアナウンスされている通り、「WordPress 3.7」から「WordPress 4.0」に対するセキュリティアップデートは2022年12月1日で提供終了となります。

Dropping security updates for WordPress versions 3.7 through 4.0

https://wordpress.org/news/2022/09/dropping-security-updates-for-wordpress-versions-3-7-through-4-0/

日本語版
https://ja.wordpress.org/2022/09/08/dropping-security-updates-for-wordpress-versions-3-7-through-4-0/

2022年9月8日現在の最新バージョンは6.0.2
3系や4系からアップデートしていないサイトは必ずアップデートしてください。

運営ができない休眠サイトの場合はサイトを閉鎖するよう対応ください。

また、どうしてもアップデートできない場合は弊社でも有償対応は可能となっておりますのでフォームよりお問合わせください。


SHARE

Recent Entries

年末年始休業期間のお知らせ
ページ遷移なし。フォームに条件分岐をつけたい時に便利なプラグイン『Conditional Fields for Contact Form 7』
アクセシビリティにも。おすすめ音声読み上げ埋め込み式プラグイン
飲食店ホームページにおすすめ。店舗ごとに管理権限をもたせ、記事を更新する方法
EC-CUBE(3系、4系)ルミーズ決済プラグインアップデート
htaccessでwwwあり、なしリダイレクト統一方法。httpからhttpsへのリダイレクト方法


CONTACT

Webサイトリニューアルから新規ホームページ制作・運営・保守まで、目的達成を実現いたします。
各種Webサイト・ECサイト制作、広告代行に関するご相談、ご質問などお気軽にお問合せ下さい。

Tel : 03-5324-2318 / Email : info@reinc.jp

各種お問合せはこちらから